Yet more Issues with our Turnkey Internet "Cloud Servers"

Big on Hosting. Unlimited Space & Unlimited Bandwidth

Hi all,

Posting here really is a last resort, but the support at Turnkey Internet has been all but non existent. My purpose in posting is to share our story & I really just want a straight answer from someone @ Turnkey.

My overall experience with Turnkey in being a customer (3x VPS & Cloud Server) for 2 years has been mixed to say the least.

The servers are fast and are setup properly and quickly, but support is very poor. We’ve had a number of communication breakdowns with them and this has lead to major issues.

Our saga below is just the latest of issues with the Turnkey Internet Cloud Servers.

First started 11/5 around 12:40 PM — the server suddenly was showing offline. Contacted them & server came up about 30 min later. Their response was the their primary SAN failed and they needed to migrate use to their secondary SAN.

Serevr then went offline November 6th @ 9 AM. It was reported and was back online around 12:15 PM. This was due to “migration failures”.

From 11/6 @ 12:30 PM to 11/8 @ 10:30 AM, the server was very slow. In fast transfer rates to another server on the same network were averaging 20 KB/s.

Because of this, the nightly backup didn’t work.

Suddenly this morning, the server went offline @ 11 AM. The server then came back online around 11:45 AM. When I alerted the client it came back online, they told me that no transactions since 11/6 @ 8:58 AM were available. Upon further investigation, the system had reverted to its state as of 11/6 @ 8:58 AM, which was when their migration started.

We are trying to determine if the data as of 11 AM this morning can be recovered.

The client who uses this Cloud server has a web application used for tracking items. Losing 48 hours of transactions is thousands of dollars in lost work, let alone is very difficult for them to go back and manually track.

Trying to communicate with Turnkey is like pulling teeth. The techs rarely respond to you. Its been almost 3 hours since we figured this out and I have not gotten an answer.

I’ll keep this post updated with what transpires.

Like I said earlier, this is just the latest issue that we’ve had with them..

This entry passed through the Full-Text RSS service — if this is your content and you’re reading it on someone else’s site, please read the FAQ at fivefilters.org/content-only/faq.php#publishers. Five Filters recommends:

Source

You can skip to the end and leave a response. Pinging is currently not allowed.

Leave a Reply

*